Skip to content

Firefox: error_net_inadequate_security

I kept getting this error code when trying to connect to various sites such as YouTube and Wikipedia. The solution required a good deal of digging on line. In brief I did this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return.

(2) In the search box above the list, type or paste http2 and pause while the list is filtered

(3) Double-click the network.http.spdy.enabled.http2 preference to switch it from true to false

Note added March 24 2017
Since updating Firefox to 52.0 the problem is fixed and I have restored the above entry to True.




Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

No comments

Add Comment

Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.
How many legs do snakes have?
Form options

Submitted comments will be subject to moderation before being displayed.